Foro Internacional de Formación Industrial

Encuentra respuestas, pregunta cuestiones y conecta con nuestra comunidad a lo largo del mundo.

Home Foros Software Industrial Autopipe Connect Problema Informe Bomba

  • Problema Informe Bomba

    Publicado por Diego Fernández Reguera el 14 de septiembre de 2022 a las 13:48

    Buenas tardes;

    Estoy teniendo un problema a la hora de interpretar el informe que saca AutoPIPE de un equipo rotatorio, en este caso una bomba.

    Quiero comprobar que los esfuerzos en la boca de succión/impulsión estén dentro de la API 610. Por ello defino una bomba entre dos puntos. A la hora de sacar el informe ha multiplicado los esfuerzos admisibles x100. Te adjunto un PDF donde te muestro el problema que estoy teniendo

    ¿Tienes alguna explicación? ¿Sera por un tema de la licencia de estudiante?

    Muchas gracias de antemano por la respuesta

    Miguel Ruiz respondió hace 1 año, 6 meses 2 Miembros · 6 Respuestas
  • 6 Respuestas
  • Miguel Ruiz

    Miembro
    15 de septiembre de 2022 a las 11:04

    Hola @dfreguera ,

    Soy Miguel, me encargo de las resoluciones puramente de Autopipe en la plataforma 🙂

    Te comento que hemos movido el debate al foro de Autopipe ya que, aunque pertenezca a una lección específica, estamos agrupando todos los debates de Autopipe aquí.

    He intentado replicar tu escenario y me funciona de forma correcta, sin multiplicar por 100. Adjunto imagen 1.

    Es posible que tengas que actualizar Autopipe a su versión más reciente. Esto se hace desde el “Connection Client”, esa ventana pequeña que se abre siempre que abrimos Autopipe abajo a la derecha. Imagen 2

    Igualmente te adjunto en este hilo (siguiente post) el escenario replicado por mi para que lo descargues y compruebes si te respeta los multiplicadores.

    Puedes contestarme con tu modelo en formato .rar para echarle un vistazo si quieres 😁

    Saludos!!

    • Miguel Ruiz

      Miembro
      15 de septiembre de 2022 a las 11:05

      Te dejo por aquí el escenario replicado de ensayo de bombas API Autopipe, para que peudas ejecutarlo y comprobar si funciona en tu PC con tu versión de Autopipe, a ver si localizamos el problema 💪🏽

      • Diego Fernández Reguera

        Miembro
        15 de septiembre de 2022 a las 19:25

        Hola Miguel;

        Gracias por tu respuesta. He comprobado el ejercicio que me has enviado y el error sigue persistiendo (te lo adjunto en el PDF)

        Aprovecho para mandarte el ejercicio por el que te consultaba, para ver si a ti no te da fallo. Si todo te sale correcto, probare a reinstalar el software

        Un saludo

        • Miguel Ruiz

          Miembro
          16 de septiembre de 2022 a las 09:17

          Buenos días Diego,

          Efectivamente a mi también me multiplica por x100 los factores de corrección en tu modelo, incluso haciendo leves cambios en mi modelo simple, tiene pinta de ser un bug técnico.

          Lo he trasladado directamente a nuestros contactos en el equipo técnico de Bentley para que le echen un vistazo, en cuanto me comenten te digo algo.

          Mientras tanto, puedes calcular las cargas admisibles creando puntos de referencia y definiendo las cargas máximas, es algo más tedioso pero si necesitas los resultados con brevedad es la mejor opción mientras nos responden

          Te mantendré informado, Saludos!

          • Diego Fernández Reguera

            Miembro
            23 de septiembre de 2022 a las 06:06

            Buenos días Miguel;

            Cuando sepas algo, házmelo saber por favor

            Un saludo

            • Miguel Ruiz

              Miembro
              23 de septiembre de 2022 a las 12:38

              ¡Hola Diego!

              Ayer me comentaron que es un bug interno del software y que el equipo de desarrollo está con ello.
              Igualmente he encontrado una solución que permite arreglar el modelo tocando un poco el archivo .NTL es lo que Autopipe denomina “RoundTrip”. Te explico el proceso:

              1. Guarda el archivo problemático como .ntl (Autopipe Batch) en una carpeta separa del Proyecto.

              2. Ve a esa carpeta y abre el archivo .ntl como bloc de notas.

              3. Busca la línea de texto asociada a “Pump”, bombas. Tendrá un aspecto similar al de la imagen que te adjunto. Ahí aparecerán 100 y 200 respectivamente como factores, cámbialos por 1 y 2. Guarda el bloc de notas.

              4. Abre el bloc de notas desde Autopipe con el comando “abrir” se deberá recostruir un modelo idéntico al que tenías pero con los factores corregidos.

              Al generar el report debería tener corregidos los factores.

              Yo lo he probado y funciona, mientras Bentley da con el problema. Prueba a ver qué tal y me cuentas 😁

Inicia sesión para participar en este debate.

Aprende con los mejores profesionales del sector e intercambia experiencias

Accede con tu usuario